Visual Studio 2013 + Mumble = Patatra !

Lors d’une récente session de dev sous Visual Studio 2013, et pour discuter tranquillement avec des amis, j’ai lancé en simultané le logiciel Mumble. Seulement, dès le démarrage de Visual Studio, quasiment rien de l’interface graphique ne se rafraîchissait. Par exemple, lorsque je survolais les menus avec la souris, je ne voyais pas le « hover » sur les éléments du menu mais si je cliquais le menu s’affichait bien. De même, la fenêtre des propriétés marchait parfaitement bien lorsque je cliquais sur un élément dans l’explorateur de solution mais je ne voyais pas la sélection dans ce dernier. Et le pire étant dans la fenêtre de code, rien de ce que je tapais ne s’affichait, sauf lorsque je redimensionnais Visual Studio.
Pour mieux illustrer, un autre développeur ayant eu le même problème a fait une vidéo sur Youtube :

Apres avoir changé de thème, recherché des potentielles mise à jour correctrices et redémarré le pc, j’ai eu l’idée de tester de couper Mumble et là… MIRACLE ! Tous fonctionnait à nouveau ! En ajoutant « Mumble » à ma recherche sur le net, j’ai trouvé une solution plus précise : desactiver l’overlay de Mumble, celui qui s’affiche en haut à droite de l’écran pour indiquer les personnes en ligne.

En espérant que cet article permettent à d’autres personnes de ne pas rester bloqués trop longtemps.

Mathieu Hollebecq

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s